Small bug in progress window

Go down

Small bug in progress window Empty Small bug in progress window

Post by jvidal on Thu 18 Apr - 17:39

Hi!

I just noticed a bug in the progress window, the speed is incorrectly represented. It says (for example)  "speed: 5 MB", when it should say "speed: 5 MB/s" or "speed: 5MBps"
or KBps or KB/s (depending on the current speed)

that's it!

jvidal

Messages : 67
Date d'inscription : 2018-12-17

View user profile

Back to top Go down

Small bug in progress window Empty Re: Small bug in progress window

Post by jvidal on Sat 20 Apr - 22:09

Hi!

I can see you attempted to fix the progress window speed representation, but it's still wrong.
It says "xxx MB\seg", when it should be "xxx MB/s".
The official symbol for the second is just "s", not "sec" or "seg". and it should be "/", not "\"...

bye!

jvidal

Messages : 67
Date d'inscription : 2018-12-17

View user profile

Back to top Go down

Small bug in progress window Empty Re: Small bug in progress window

Post by khanyash on Mon 22 Apr - 9:33

Hi,

It is fixed in the latest beta build i.e it is "s" now.

Regards

khanyash

Messages : 13
Date d'inscription : 2019-03-11

View user profile

Back to top Go down

Small bug in progress window Empty Re: Small bug in progress window

Post by jvidal on Mon 22 Apr - 20:57

Yes, I noticed. Thanks!

jvidal

Messages : 67
Date d'inscription : 2018-12-17

View user profile

Back to top Go down

Small bug in progress window Empty Re: Small bug in progress window

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum